Discussion:
Pb d'import
(trop ancien pour répondre)
Benjam
2017-01-29 14:06:46 UTC
Permalink
Raw Message
Bonjour,

Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.

Jusqu'a maintenant, je faisais mes comptes avec l'import de fichiers
.ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import ne
peut être fait car l'appli ne trouve pas les champs dont elle a besoin.

Est ce normal que l'import .ofx ne focntionne plus ?
Merci de votre retour.

@micalement,
Benjam
Pierre Biava
2017-01-29 18:21:08 UTC
Permalink
Raw Message
Benjam a écrit le 29/01/2017 à 15:06 :

Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de fichiers
.ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import ne
peut être fait car l'appli ne trouve pas les champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le nom
change. Ce qui est curieux c'est que la version 1.0.0 fonctionne. Il
faudraiy avoir plus de renseignement sur ce qui a changé.

Cdt
--
A+

Pierre Biava
Benjam
2017-01-30 21:04:42 UTC
Permalink
Raw Message
Bonsoir,

Merci de votre réponse et de votre aide.

Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis que
j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.

C'est n'est pas un pb urgent, j'utilise l'import surtout quand je ne
pense pas à faire mes comptes réguliÚrement.

Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de fichiers
.ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import ne
peut être fait car l'appli ne trouve pas les champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le nom
change. Ce qui est curieux c'est que la version 1.0.0 fonctionne. Il
faudraiy avoir plus de renseignement sur ce qui a changé.
Cdt
--
A+
Pierre Biava
Benjam
2017-01-30 21:04:42 UTC
Permalink
Raw Message
Bonsoir,

Merci de votre réponse et de votre aide.

Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis que
j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.

C'est n'est pas un pb urgent, j'utilise l'import surtout quand je ne
pense pas à faire mes comptes réguliÚrement.

Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de fichiers
.ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import ne
peut être fait car l'appli ne trouve pas les champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le nom
change. Ce qui est curieux c'est que la version 1.0.0 fonctionne. Il
faudraiy avoir plus de renseignement sur ce qui a changé.
Cdt
--
A+
Pierre Biava
Pierre Biava
2017-01-31 06:08:01 UTC
Permalink
Raw Message
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis
que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
Il faut juste installer libofx-dev qui doit manquer.

Bonne journée.
--
A+

Pierre Biava
Benjam
2017-01-31 16:12:25 UTC
Permalink
Raw Message
Bonjour,

Effectivement la version dev de la librairie n'était pas installée mais
cela ne résoud pas le problÚme.
Merci de l'idée en tout cas, je chercherais quand j'aurai le temps mais
ce n'est pas urgent.

Bonne fin de journée.
@micalement,

Benjam
Post by Pierre Biava
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis
que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
Il faut juste installer libofx-dev qui doit manquer.
Bonne journée.
--
A+
Pierre Biava
Robert Leleu
2017-02-10 17:02:26 UTC
Permalink
Raw Message
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import

Toutefois libofx est installé....je peux donc faire des essais (Banque
populaire, Crédit mutuel) sousta guidance......

Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis
que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je ne
pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de fichiers
.ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import ne
peut être fait car l'appli ne trouve pas les champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le nom
change. Ce qui est curieux c'est que la version 1.0.0 fonctionne. Il
faudraiy avoir plus de renseignement sur ce qui a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
Benjam
2017-02-16 18:11:03 UTC
Permalink
Raw Message
Bonsoir,

Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les formats ne
correspondent pas quand je tente des exports de ce type depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.

Merci et bonne soirée,

Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais (Banque
populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis
que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je ne
pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import
ne peut être fait car l'appli ne trouve pas les champs dont elle a
besoin.
Il doit manquer la librairie libofx. Suivant la distribution le nom
change. Ce qui est curieux c'est que la version 1.0.0 fonctionne. Il
faudraiy avoir plus de renseignement sur ce qui a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
Benjam
2017-02-16 18:11:03 UTC
Permalink
Raw Message
Bonsoir,

Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les formats ne
correspondent pas quand je tente des exports de ce type depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.

Merci et bonne soirée,

Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais (Banque
populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis
que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je ne
pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import
ne peut être fait car l'appli ne trouve pas les champs dont elle a
besoin.
Il doit manquer la librairie libofx. Suivant la distribution le nom
change. Ce qui est curieux c'est que la version 1.0.0 fonctionne. Il
faudraiy avoir plus de renseignement sur ce qui a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
Jean-Luc Duflot
2017-02-17 11:01:14 UTC
Permalink
Raw Message
Bonjour,

Le QIF n'est pas un format standard, donc chaque banque livre ce qu'elle
veut et comme elle veut. Vois
https://fr.wikipedia.org/wiki/Quicken_Interchange_Format

L'intérêt du CSV, c'est qu'on peut le manipuler avec plein d'outils.
Dans ton cas, il faudrait modifier l'ordre des champs dans le fichier
d'origine, pour le faire correspondre avec l'ordre utilisé dans Grisbi.
Vois https://fr.wikipedia.org/wiki/Comma-separated_values

On peut faire ça :
- exporter un ficher de Grisbi et l'ouvrir dans un tableur ; dans la
première fenêtre qui s'ouvre, il faut essayer différents séparateurs
pour afficher les colonnes des champs correctement ;
- dans la feuille de tableur qui s'affiche ensuite, repérer et noter
l'ordre des champs ;
- ouvrir de la même manière un fichier CSV provenant de ta banque ;
déplacer les champs en les mettant dans le même ordre que celui de
Grisbi, puis l'enregistrer au format CSV ;
- importer ce fichier réarrangé dans Grisbi : tu dois retrouver toutes
les opérations correctement ; sinon, il faut revérifier l'ordre des champs

Une fois que c'est au point, on peut faire une macro de réarrangement
des champs dans le tableur.

Dis nous si ça va bien STP,
Jean-Luc
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les formats ne
correspondent pas quand je tente des exports de ce type depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
Merci et bonne soirée,
Benjam
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais (Banque
populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis
que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je ne
pense pas à faire mes comptes régulièrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import
ne peut être fait car l'appli ne trouve pas les champs dont elle a
besoin.
Il doit manquer la librairie libofx. Suivant la distribution le nom
change. Ce qui est curieux c'est que la version 1.0.0 fonctionne. Il
faudraiy avoir plus de renseignement sur ce qui a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu Eŭropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
--
N'hésitez pas à consulter le manuel, c'est étudié pour ! (:-)
http://sourceforge.net/projects/grisbi/files/Documentation/
Benjam
2017-02-17 15:19:35 UTC
Permalink
Raw Message
Bonjour,

Merci pour cette réponse.
Je fais l'essaie dÚs que je dois faire un prochain import et je vous redis.

@micalement,

Benjam
Post by Benjam
Bonjour,
Le QIF n'est pas un format standard, donc chaque banque livre ce
qu'elle veut et comme elle veut. Vois
https://fr.wikipedia.org/wiki/Quicken_Interchange_Format
L'intérêt du CSV, c'est qu'on peut le manipuler avec plein d'outils.
Dans ton cas, il faudrait modifier l'ordre des champs dans le fichier
d'origine, pour le faire correspondre avec l'ordre utilisé dans
Grisbi. Vois https://fr.wikipedia.org/wiki/Comma-separated_values
- exporter un ficher de Grisbi et l'ouvrir dans un tableur ; dans la
premiÚre fenêtre qui s'ouvre, il faut essayer différents séparateurs
pour afficher les colonnes des champs correctement ;
- dans la feuille de tableur qui s'affiche ensuite, repérer et noter
l'ordre des champs ;
- ouvrir de la même maniÚre un fichier CSV provenant de ta banque ;
déplacer les champs en les mettant dans le même ordre que celui de
Grisbi, puis l'enregistrer au format CSV ;
- importer ce fichier réarrangé dans Grisbi : tu dois retrouver toutes
les opérations correctement ; sinon, il faut revérifier l'ordre des
champs
Une fois que c'est au point, on peut faire une macro de réarrangement
des champs dans le tableur.
Dis nous si ça va bien STP,
Jean-Luc
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les formats ne
correspondent pas quand je tente des exports de ce type depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais (Banque
populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis
que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je ne
pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import
ne peut être fait car l'appli ne trouve pas les champs dont elle a
besoin.
Il doit manquer la librairie libofx. Suivant la distribution le nom
change. Ce qui est curieux c'est que la version 1.0.0 fonctionne. Il
faudraiy avoir plus de renseignement sur ce qui a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
Pierre Biava
2017-02-17 18:03:30 UTC
Permalink
Raw Message
Benjam a écrit le 16/02/2017 à 19:11 :

Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les formats
ne correspondent pas quand je tente des exports de ce type depuis ma
banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
Peux-tu lancer la commande suivante dans une console :

ldd /usr/bin/grisbi |grep libofx

mettre le bon chemin pour grisbi.

Le résultat attendu est :

libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6 (0x00007f32cb989000)

la version de libofx peut être différente.

Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus depuis
que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je ne
pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import
ne peut être fait car l'appli ne trouve pas les champs dont elle a
besoin.
Il doit manquer la librairie libofx. Suivant la distribution le nom
change. Ce qui est curieux c'est que la version 1.0.0 fonctionne.
Il faudraiy avoir plus de renseignement sur ce qui a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+

Pierre Biava
Benjam
2017-02-17 18:14:35 UTC
Permalink
Raw Message
Bonsoir,

Voici le résultat sur un autre chemin d'accÚs de grisbi (car compilé à
la main) :

$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou dossier
de ce type

$ whereis grisbi
grisbi: /usr/local/bin/grisbi

$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est introuvable ;
pas d'initialisation de l'adresse de départ

Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage SSL
non actif) ?

@micalement,

Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les formats
ne correspondent pas quand je tente des exports de ce type depuis ma
banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6 (0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je
ne pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import
ne peut être fait car l'appli ne trouve pas les champs dont elle
a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le
nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui a
changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
Benjam
2017-02-17 18:14:35 UTC
Permalink
Raw Message
Bonsoir,

Voici le résultat sur un autre chemin d'accÚs de grisbi (car compilé à
la main) :

$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou dossier
de ce type

$ whereis grisbi
grisbi: /usr/local/bin/grisbi

$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est introuvable ;
pas d'initialisation de l'adresse de départ

Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage SSL
non actif) ?

@micalement,

Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les formats
ne correspondent pas quand je tente des exports de ce type depuis ma
banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6 (0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela ne
change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je
ne pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque, l'import
ne peut être fait car l'appli ne trouve pas les champs dont elle
a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le
nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui a
changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
Pascal Bourdais
2017-02-17 18:23:51 UTC
Permalink
Raw Message
Bonsoir,

La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien aprÚs compilation)

Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accÚs de grisbi (car compilé à
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est introuvable ;
pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage SSL
non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce type
depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6 (0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela
ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je
ne pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les champs
dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le
nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui a
changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
Benjam
2017-02-17 18:43:47 UTC
Permalink
Raw Message
Oups désolé j'avais mal lu.
Cela ne me donne aucun résultat :

ldd /usr/local/bin/grisbi | grep libofx

Je précise que libofx est bien installé sur mon systÚme.

Benjam
Post by Pierre Biava
Bonsoir,
La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien aprÚs compilation)
Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accÚs de grisbi (car compilé
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est introuvable ;
pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage
SSL non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce type
depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6
(0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela
ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je
ne pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les champs
dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le
nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui a
changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
Benjam
2017-02-17 18:43:47 UTC
Permalink
Raw Message
Oups désolé j'avais mal lu.
Cela ne me donne aucun résultat :

ldd /usr/local/bin/grisbi | grep libofx

Je précise que libofx est bien installé sur mon systÚme.

Benjam
Post by Pierre Biava
Bonsoir,
La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien aprÚs compilation)
Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accÚs de grisbi (car compilé
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est introuvable ;
pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage
SSL non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce type
depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6
(0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela
ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand je
ne pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les champs
dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le
nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui a
changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
Pascal Bourdais
2017-02-17 19:23:16 UTC
Permalink
Raw Message
C'est que libfox n'est pas trouvée.
Il faudrait retrouver le fichier libfox*.so, et voir si le path est
présent dans le fichier ld.so.conf ou un de ceux dans ld.so.conf.d
Post by Benjam
Oups désolé j'avais mal lu.
ldd /usr/local/bin/grisbi | grep libofx
Je précise que libofx est bien installé sur mon systÚme.
Benjam
Post by Pierre Biava
Bonsoir,
La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien aprÚs compilation)
Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accÚs de grisbi (car compilé
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est
introuvable ; pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage
SSL non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce type
depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6
(0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela
ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand
je ne pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les
champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le
nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui
a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
Benjam
2017-02-17 20:26:00 UTC
Permalink
Raw Message
Le path semble bien définit, non ?

$ sudo find / -name *libofx*.*so*
/usr/lib/x86_64-linux-gnu/libofx.so.6.0.0
/usr/lib/x86_64-linux-gnu/libofx.so.6
/usr/lib/x86_64-linux-gnu/libofx.so

$ ls -lhA /usr/lib/x86_64-linux-gnu/libofx*
-rw-r--r-- 1 root root 516K sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.a
lrwxrwxrwx 1 root root 15 sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.so -> libofx.so.6.0.0
lrwxrwxrwx 1 root root 15 sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.so.6 -> libofx.so.6.0.0
-rw-r--r-- 1 root root 231K sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.so.6.0.0

$ sudo ls /etc/ld.so.conf.d/
fakeroot-x86_64-linux-gnu.conf x86_64-linux-gnu.conf
i386-linux-gnu.conf x86_64-linux-gnu_EGL.conf
i386-linux-gnu_GL.conf x86_64-linux-gnu_GL.conf
libc.conf

$ sudo cat /etc/ld.so.conf{*,.d/*}
/usr/lib/x86_64-linux-gnu/libfakeroot
# Multiarch support
/lib/i386-linux-gnu
/usr/lib/i386-linux-gnu
/lib/i686-linux-gnu
/usr/lib/i686-linux-gnu
/usr/lib/i386-linux-gnu/mesa
# libc default configuration
/usr/local/lib
# Multiarch support
/lib/x86_64-linux-gnu
/usr/lib/x86_64-linux-gnu
/usr/lib/x86_64-linux-gnu/mesa-egl
/usr/lib/x86_64-linux-gnu/mesa


Benjam
C'est que libfox n'est pas trouvée.
Il faudrait retrouver le fichier libfox*.so, et voir si le path est
présent dans le fichier ld.so.conf ou un de ceux dans ld.so.conf.d
Oups désolé j'avais mal lu.
ldd /usr/local/bin/grisbi | grep libofx
Je précise que libofx est bien installé sur mon système.
Benjam
Post by Pierre Biava
Bonsoir,
La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien après compilation)
Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accès de grisbi (car
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est
introuvable ; pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage
SSL non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce
type depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6
(0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé
l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et
cela ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand
je ne pense pas à faire mes comptes régulièrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les
champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution
le nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui
a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu Eŭropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
Benjam
2017-02-17 20:26:00 UTC
Permalink
Raw Message
Le path semble bien définit, non ?

$ sudo find / -name *libofx*.*so*
/usr/lib/x86_64-linux-gnu/libofx.so.6.0.0
/usr/lib/x86_64-linux-gnu/libofx.so.6
/usr/lib/x86_64-linux-gnu/libofx.so

$ ls -lhA /usr/lib/x86_64-linux-gnu/libofx*
-rw-r--r-- 1 root root 516K sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.a
lrwxrwxrwx 1 root root 15 sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.so -> libofx.so.6.0.0
lrwxrwxrwx 1 root root 15 sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.so.6 -> libofx.so.6.0.0
-rw-r--r-- 1 root root 231K sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.so.6.0.0

$ sudo ls /etc/ld.so.conf.d/
fakeroot-x86_64-linux-gnu.conf x86_64-linux-gnu.conf
i386-linux-gnu.conf x86_64-linux-gnu_EGL.conf
i386-linux-gnu_GL.conf x86_64-linux-gnu_GL.conf
libc.conf

$ sudo cat /etc/ld.so.conf{*,.d/*}
/usr/lib/x86_64-linux-gnu/libfakeroot
# Multiarch support
/lib/i386-linux-gnu
/usr/lib/i386-linux-gnu
/lib/i686-linux-gnu
/usr/lib/i686-linux-gnu
/usr/lib/i386-linux-gnu/mesa
# libc default configuration
/usr/local/lib
# Multiarch support
/lib/x86_64-linux-gnu
/usr/lib/x86_64-linux-gnu
/usr/lib/x86_64-linux-gnu/mesa-egl
/usr/lib/x86_64-linux-gnu/mesa


Benjam
C'est que libfox n'est pas trouvée.
Il faudrait retrouver le fichier libfox*.so, et voir si le path est
présent dans le fichier ld.so.conf ou un de ceux dans ld.so.conf.d
Oups désolé j'avais mal lu.
ldd /usr/local/bin/grisbi | grep libofx
Je précise que libofx est bien installé sur mon système.
Benjam
Post by Pierre Biava
Bonsoir,
La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien après compilation)
Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accès de grisbi (car
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est
introuvable ; pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage
SSL non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce
type depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6
(0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé
l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et
cela ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand
je ne pense pas à faire mes comptes régulièrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les
champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution
le nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui
a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu Eŭropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
Pascal Bourdais
2017-02-17 22:11:28 UTC
Permalink
Raw Message
Ça semble tout bon, en effet.

Tu peux essayer un dernier truc :

strings /usr/local/bin/grisbi | grep libofx

Chez moi, ça donne

$ strings src/grisbi | grep libofx
libofx.so.6
libofx_get_new_context
libofx_proc_file
/usr/include/libofx
libofx.h
libofx_proc_file
libofx_get_new_context
libofx_proc_file
libofx_get_new_context

S'il n'y a pas, c'est que ce n'est pas compilé avec la libofx, s'il y a,
je ne vois pas autre chose pour le moment

Pascal
Post by Benjam
Le path semble bien définit, non ?
$ sudo find / -name *libofx*.*so*
/usr/lib/x86_64-linux-gnu/libofx.so.6.0.0
/usr/lib/x86_64-linux-gnu/libofx.so.6
/usr/lib/x86_64-linux-gnu/libofx.so
$ ls -lhA /usr/lib/x86_64-linux-gnu/libofx*
-rw-r--r-- 1 root root 516K sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.a
lrwxrwxrwx 1 root root 15 sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.so -> libofx.so.6.0.0
lrwxrwxrwx 1 root root 15 sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.so.6 -> libofx.so.6.0.0
-rw-r--r-- 1 root root 231K sept. 7 2015
/usr/lib/x86_64-linux-gnu/libofx.so.6.0.0
$ sudo ls /etc/ld.so.conf.d/
fakeroot-x86_64-linux-gnu.conf x86_64-linux-gnu.conf
i386-linux-gnu.conf x86_64-linux-gnu_EGL.conf
i386-linux-gnu_GL.conf x86_64-linux-gnu_GL.conf
libc.conf
$ sudo cat /etc/ld.so.conf{*,.d/*}
/usr/lib/x86_64-linux-gnu/libfakeroot
# Multiarch support
/lib/i386-linux-gnu
/usr/lib/i386-linux-gnu
/lib/i686-linux-gnu
/usr/lib/i686-linux-gnu
/usr/lib/i386-linux-gnu/mesa
# libc default configuration
/usr/local/lib
# Multiarch support
/lib/x86_64-linux-gnu
/usr/lib/x86_64-linux-gnu
/usr/lib/x86_64-linux-gnu/mesa-egl
/usr/lib/x86_64-linux-gnu/mesa
Benjam
C'est que libfox n'est pas trouvée.
Il faudrait retrouver le fichier libfox*.so, et voir si le path est
présent dans le fichier ld.so.conf ou un de ceux dans ld.so.conf.d
Oups désolé j'avais mal lu.
ldd /usr/local/bin/grisbi | grep libofx
Je précise que libofx est bien installé sur mon système.
Benjam
Post by Pierre Biava
Bonsoir,
La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien après compilation)
Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accès de grisbi (car
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est
introuvable ; pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage
SSL non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce
type depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6
(0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé
l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et
cela ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand
je ne pense pas à faire mes comptes régulièrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne
fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les
champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution
le nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce
qui a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu Eŭropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne
fasse pas comme lui." Gide
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse
pas comme lui." Gide
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
Pierre Biava
2017-02-18 05:20:12 UTC
Permalink
Raw Message
Benjam a écrit le 17/02/2017 à 19:43 :

Bonjour,
Post by Benjam
Oups désolé j'avais mal lu.
ldd /usr/local/bin/grisbi | grep libofx
Je précise que libofx est bien installé sur mon systÚme.
Comme tu compiles grisbi cela veut dire que les headers ne sont pas
installés. Il faut installer le package libofx-dev

Bonne journée.
Post by Benjam
Benjam
Post by Pierre Biava
Bonsoir,
La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien aprÚs compilation)
Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accÚs de grisbi (car compilé
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est
introuvable ; pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage
SSL non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce type
depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6
(0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et cela
ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand
je ne pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les
champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution le
nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui
a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+

Pierre Biava
Benjam
2017-02-18 09:02:33 UTC
Permalink
Raw Message
Bonjour,

Ca y est c'est bon j'ai l'option à nouveau.
La librairie libofx-dev était bien installée mais j'avais dû l'installer
aprÚs avoir compilé Grisbi.
J'ai donc viré, puis recompilé Grisbi et tout fonctionne impeccable.

Merci encore de votre aide.
@micalement,

Benjam
Post by Benjam
Bonjour,
Post by Benjam
Oups désolé j'avais mal lu.
ldd /usr/local/bin/grisbi | grep libofx
Je précise que libofx est bien installé sur mon systÚme.
Comme tu compiles grisbi cela veut dire que les headers ne sont pas
installés. Il faut installer le package libofx-dev
Bonne journée.
Post by Benjam
Benjam
Post by Pierre Biava
Bonsoir,
La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien aprÚs compilation)
Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accÚs de grisbi (car
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est
introuvable ; pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage
SSL non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce
type depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6
(0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et
cela ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand
je ne pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les
champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution
le nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui
a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
Benjam
2017-02-18 09:02:33 UTC
Permalink
Raw Message
Bonjour,

Ca y est c'est bon j'ai l'option à nouveau.
La librairie libofx-dev était bien installée mais j'avais dû l'installer
aprÚs avoir compilé Grisbi.
J'ai donc viré, puis recompilé Grisbi et tout fonctionne impeccable.

Merci encore de votre aide.
@micalement,

Benjam
Post by Benjam
Bonjour,
Post by Benjam
Oups désolé j'avais mal lu.
ldd /usr/local/bin/grisbi | grep libofx
Je précise que libofx est bien installé sur mon systÚme.
Comme tu compiles grisbi cela veut dire que les headers ne sont pas
installés. Il faut installer le package libofx-dev
Bonne journée.
Post by Benjam
Benjam
Post by Pierre Biava
Bonsoir,
La commande est ldd (lister les librairies utilisées) et non pas ld
(edition de lien aprÚs compilation)
Cordialement,
Post by Pierre Biava
Bonsoir,
Voici le résultat sur un autre chemin d'accÚs de grisbi (car
$ ld /usr/bin/grisbi |grep libofx
ld : ne peut pas trouver /usr/bin/grisbi : Aucun fichier ou
dossier de ce type
$ whereis grisbi
grisbi: /usr/local/bin/grisbi
$ ld /usr/local/bin/grisbi |grep libofx
ld : avertissement : le symbole d'entrée _start est
introuvable ; pas d'initialisation de l'adresse de départ
Visiblement il me manque qqch !
Peut-être une option de compilation (comme pour mon pb de cryptage
SSL non actif) ?
@micalement,
Benjam
Post by Benjam
Bonjour
Post by Pierre Biava
Bonsoir,
Bon je n’arrives toujours pas à importer.
Le menu ne me propose toujours que l'import CSV ou QIF et les
formats ne correspondent pas quand je tente des exports de ce
type depuis ma banque.
Ce n'est pas grave mais si qqunà dautres idées je suis preneur.
ldd /usr/bin/grisbi |grep libofx
mettre le bon chemin pour grisbi.
libofx.so.6 => /usr/lib/x86_64-linux-gnu/libofx.so.6
(0x00007f32cb989000)
la version de libofx peut être différente.
Bonne soirée.
Post by Pierre Biava
Merci et bonne soirée,
Benjam
Post by Robert Leleu
Je suis Ubuntu 16.10, grisbi 1.0.1.....et n'ai jamais utilisé l'import
Toutefois libofx est installé....je peux donc faire des essais
(Banque populaire, Crédit mutuel) sousta guidance......
Robert
Post by Pierre Biava
Bonsoir,
Merci de votre réponse et de votre aide.
Ca fonctionnait effectivement impec avec grisbi 1.0.0 et plus
depuis que j'ai compilé la version 1.0.1.
J'ai donc testé d'installer ofx et/ou libofx6 et/ou ghc* et
cela ne change rien ; je ne comprend pas bien le pb.
Je suis sous Ubuntu 16.10.
C'est n'est pas un pb urgent, j'utilise l'import surtout quand
je ne pense pas à faire mes comptes réguliÚrement.
Cordialement,
Benjam
Post by Pierre Biava
Bonsoir,
Post by Benjam
Bonjour,
Excusez moi de vous embêter à nouveau.
J'ai un petit soucis d'import de fichier.
Jusqu'a maintenant, je faisais mes comptes avec l'import de
fichiers .ofx mais depuis la maj en 1.0.1, cela ne fonctionne plus.
L'appli me dit qu'elle ne lit que les .csv et les .qif.
Et quand je prends ces formats sur le site de ma banque,
l'import ne peut être fait car l'appli ne trouve pas les
champs dont elle a besoin.
Il doit manquer la librairie libofx. Suivant la distribution
le nom change. Ce qui est curieux c'est que la version 1.0.0
fonctionne. Il faudraiy avoir plus de renseignement sur ce qui
a changé.
Cdt
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
Helpu EÅ­ropon ! Lernu Esperanton !
http://ikurso.esperanto-france.org
http://e-d-e.org/?lang=fr
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
"Celui qui fait comme tout le monde ne supporte pas que l'on ne fasse pas comme lui." Gide
_______________________________________________
user-french mailing list
http://listes.grisbi.org/mailman/listinfo/user-french
--
A+
Pierre Biava
Loading...